Jugar

Hola!, 

En esta página te enseñamos todo lo que necesitas para empezar a jugar en nuestro servidor.


PASO 1. Descarga el lanzador de versiones de Minecraft en tu escritorio pulsando este botón:




Si no funciona la descarga, descarga el comprimido:
 

PASO 2. En "Editar Perfil",  Escoge  Jugar a la versión  release 1.15.2

PASO 3. En Multijugador añade la dirección de nuestro servidor sin espacios:


 mc . minenoia . com





Mas cosas a tener en cuenta...


Lo Básico

  • En nuestro servidor NO SE PIDE DINERO ni se juega con dinero real. Es un servidor GRATUITO al que se accede por invitación. (esto conlleva unas normas de comportamiento que especificamos en el apartado REGLAS)

  • El juego Minecraft, es un juego gratuito, escrito en lenguaje java, de la empresa MOJANG pensado para conectarse para jugar con amigos, sin embargo, para jugar con los amigos, se necesita de un servidor, por lo cual Microsoft ha comprado parte del juego para ganar dinero con sus propios servidores y poder jugar con windows o XBox. A este servidor, no necesitas entrar pagando. Sólo necesitas utilizar el programa original de MOJANG para conectarte con nosotros, no vale la aplicación de Microsoft (de pago). Cuando juegas en servidores que no son los "oficiales (de pago)", se le llama jugar en servidores NO PREMIUM, para lo cual solo necesitas "un launcher" (lanzador) que descargue la versión oficial que necesita el servidor al que quieres entrar. Nosotros te recomendamos el "launcher" de LAUNCHERFENIX, para lo cual te facilitaremos los enlaces más abajo.

  • Para que el juego funcione en Windows o Linux, necesitas tener instalado el "motor" JAVA, que puedes descargar de la página oficial www.java.com y es el encargado de que funcione el "launcher" y el java del juego (sin java, no funciona ninguno de los dos).

  • Minecraft, genera en el ordenador una carpeta llamada ".minecraft" en la cual se almacenan las versiones del launcher, y ficheros que tienen que ver con su funcionamiento. Una de las carpetas almacena los "MODS" o "manipulaciones del juego". Estos MODS, que pueden intentar descargar o conseguir en "paginas maliciosas", no están permitidos en nuestro servidor:
    1.  Por que son un peligro para tu ordenador, pues es código del MOD pueden contener virus (pueden utilizarlo hackers para robarte información o acceder a tu ordenador)
    2. Los MODS ralentizan el funcionamiento del servidor, generan LAG (retrasos) en la conexión entre tu ordenador y el servidor. Cuantos menos MODS, mejor será tu juego.


EXTRAS: www.discord.com es una plataforma para chatear o tener conversaciones de voz con otros jugadores del canal. Puedes instalar o ejecutar desde el navegador el chat.

El inicio 

Escoge en la configuración, la versión de nuestro servidor (1.15.2)

Escoge un nombre de jugador y dale a iniciar...  regístrate en el servidor con el comando /register.

El registro vale para que otro usuario, no te robe ni rompa cosas en tu nombre.

La contraseña que utilices, utilízala solo para el servidor (no utilices contraseñas que utilices en otros sitios, como correo,webs, facebook,...), y guárdala, por que nosotros no tenemos acceso a ella, y no podemos recuperar cuentas. Recuerda que para el chat, tienes que pulsar "t" y que si tienes alguna duda, puedes preguntar a los usuarios del servidor.

En los comienzos, quizás te sea de ayuda hablar, en lugar de teclear. Si es así, puedes hacer una cuenta de Discord, que es una plataforma de foros y chat, lo que permite que hables entre los conocidos del servidor (puedes silenciar o ignorar a usuarios). Ellos te podrán ayudar en el servidor. 

Lo importante

Respeta las REGLAS (HAZ CLICK)  de comportamiento  o serás expulsado.


Por último...

Por que no actualizamos a la 1.16?

Los ordenadores antiguos con XP o windows 7, no pueden ejecutrar versiones por encima de la 1.12.2 del juego Minecraft (por temas de programación), sin embargo, por problemas de seguridad, se recomienda como mínimo la versión 1.15.2 para los servidores (que también deja sin acceso a los ordenadores más antiguos). En países poco desarrollados, los chavales que tienen equipos antiguos con XP (32 bits), ya no podrán jugar en linea contra servidores por encima de  la 1.12.2, ya que la versión 1.15.2 ya necesita sistemas operactivos actualizados (64 bits).

No todos los ordenadores de los que quieren juegan en el servidor pueden permitirse una tarjeta gráfica potente como requiere la versión 1.16. La 1.15.2 es la más básica, y  funciona con todo tipo de ordenadores (linux o windows x64). Cuanto más nueva el la versión del servidor, más máquina necesitas para jugar.


Pásalo bien!

    Comentario
    Facebook

0 comentarios:

Publicar un comentario